IMGT-1052 - ECE Compute node failure

Incident Report for WIIT AG

Resolved

This incident has been resolved.
Posted Dec 02, 2025 - 00:15 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 02, 2025 - 00:14 CET

Investigating

We are investigating a possible incident for the component/s GEC ECE Compute Service. Mitigation work is currently underway by our engineering team.

We do not have an ETA for mitigation at this point.

We will provide more information as soon as they are available.
Posted Dec 01, 2025 - 23:17 CET
This incident affected: WIIT Elastic Cloud Enterprise (WIIT ECE Compute Service).